WordPress Plugin-ல் பாஸ்வேர்டுகளை திருடக்கூடிய பாதிப்பு கண்டறியப்பட்டது

 CleanTalk Antispam WordPress Plugin

இணையதளங்களை உருவாக்கப் பயன்படும் WordPress Plugin-ல் தற்போது பாஸ்வேர்டுகளை திருட வாய்ப்பை ஏற்படுத்தும் Vulnerability கண்டறியப்பட்டு, அதன் டெவலப்பர்கள் மூலம் நீக்கப்பட்டது.

சைபர் மொழியில் SQL injection என அழைக்கப்படும் இந்த தாக்குதல் நடை பெறுவதற்கான வாய்ப்புகள் Cleantalk Antispam என்ற Plugin-ல் இருப்பதாக Wordfence நிறுவனம் அறிவித்திருந்தது.

தற்போது ஒரு லட்சத்திற்கும் அதிகமான பதிவிறக்கங்களைக் கொண்ட இந்த Plugin, தற்போது பதிவிறக்கம் செய்யப்பட்ட அனைத்து இணைய தளங்களையும் பாதிக்கும் வாய்ப்பு இருந்ததாக இந்நிறுவனம் தெரிவித்துள்ளது.

கடந்த மார்ச் மாதமே அறிவிக்கப்பட்டிருந்த இந்த அறிவிப்பைத் தொடர்ந்து, அதன் டெவலப்பர்கள் தற்போது இந்த Plugin-ன் புதிய பதிப்பிணை வெளியிட்டுள்ளனர்.

                                       

அதாவது பாதிப்பு கண்டறியப்பட்டது 5.153.3 பதிப்பு ஆகும்.

தற்பொழுது இதன் சரி செய்யப்பட பதிப்பான 5.153.4 பதிப்பு வெளியிடப்பட்டுள்ளது.

மேலும் பயனாளர்கள் அனைவரும் இந்த பதிப்பினை Update செய்து கொள்ளும்படியும் அறிவித்துள்ளது.

மற்றவர்களுடன் பகிருங்கள்
  •  
  •  
  •  
  •  
  •  
  •  

Leave a Reply

Your email address will not be published. Required fields are marked *